PREGUNTERO
2 positivos 0 negativos
por Recién Llegadx.... (810 puntos) en Aplicaciones
Buenos días a tods.

Me descargue el cliente de escritorio para el correo tutanota. Es un archivo .appimage; lo autorice a ejecutarse como programa (que se supone que es lo unico que hay que hacerle) y no funciona. Le hago clic y no pasa nada. ¿cómo lo podría hacer andar?

5 Respuestas

3 positivos 0 negativos
por Recién Llegadx.... (540 puntos)
seleccionada por
 
Mejor respuesta
Buenas, al ejecutarlo tenés que dar la orden para omitir el sandbox:

./nombredelejecutable.AppImage --no-sandbox
0 positivos 0 negativos
por Huayra Ninja (16,2m puntos)
Probá hacerlo en la home, es decir en tu carpeta personal, y recień allí dale los permisos.

También te puede servir: https://activadocente.com/como-usar-appimage-en-linuxguia-completa/
1 positivo 0 negativos
por Recién Llegadx.... (810 puntos)
sigue sin funcionar. Lo que habia hecho es justo lo que dice en ese link. Ahora lo volvi a hacer en el home y tampoco anda.
2 positivos 0 negativos
por Colaborador (1,0m puntos)
No le hagas clic, andá a la terminal, poné

$ cd
$ cd Descargas (suponiendo que lo hayas guardado en "Descargas")
$ ls -l (ahí fijate si el archivo aparece en color verde. Si es así es porque tiene permisos de ejecución)
$ ./archivo_appimage (o el nombre que le hayas puesto)

Y listo, así se corre. Si querés hacerlo gráfico, tenés que crearle un lanzador personalizado.
por Recién Llegadx.... (810 puntos)
El archivo lo guarde en el escritorio. segui las instrucciones y me tira este mensaje:

pc@pc:~/Escritorio$ ./tutanota.AppImage
[1811:0629/131115.779457:FATAL:setuid_sandbox_host.cc(158)] The SUID sandbox helper binary was found, but is not configured correctly. Rather than run without sandboxing I'm aborting now. You need to make sure that /tmp/.mount_tutanoAo2we6/chrome-sandbox is owned by root and has mode 4755.
`trap' para punto de parada/seguimiento
por Recién Llegadx.... (240 puntos)
Parece un problema de permisos. Como le estas dando permisos al binario?
por Recién Llegadx.... (810 puntos)
boton secundario, propiedades, permisos, tildé la casilla de ejecutar como programa.

Tambien hay unos menu desplegables que dicen acceso (ninguno; solo lectura; lectura y escritura), probe distintas combinaciones y sigue sin funcionar.

Un dato que no se si servirá de pista, es que antes tenia linux MX y ahi lo unico que hice fue tildar para que ejecute como programa, y funcionó.
1 positivo 0 negativos
por Colaborador (1,8m puntos)

comento y dejo algo que me paso con los AppImage.

cuando ejecute el comando me salio esto:

Most Linux distributions come with a functional FUSE 2.x setup. However, if it is not working for you, you may have to install and configure FUSE 2.y yourself.

The process of installing FUSE highly differs from distribution to distribution. This section shows how to install FUSE on the most common distributions

Lo cuál solucione con los siguientes comandos:

sudo apt-get install fuse libfuse2

sudo modprobe -v fuse

sudo addgroup fuse

sudo adduser $USER fuse

././balenaEtcher-1.7.9-x64.AppImage --no-sandbox     ESTE ULTIMO COMANDO DEPENDE DEL NOMBRE LA APPIMAGEN QUE TENGAN DESCARGADA.

Fuente: https://docs.appimage.org/user-guide/troubleshooting/fuse.html

¡Bienvenidas y bienvenidos a la ayuda comunitaria de Huayra! Aquí podrás hacer preguntas y también aportar respuestas para hacer crecer esta comunidad basada en este sistema operativo educativo, libre y federal.

Recordá que para realizar una pregunta, primero debes alcanzar 130 puntos por medio de la votación de algunas de las preguntas o respuestas existentes.

206 preguntas

322 respuestas

235 comentarios

7,5m usuarios

...