PREGUNTERO
1 positivo 0 negativos
por (390 puntos) en Sugerencias
Hola .

El problema es que monodevelop no se puede instalar , y después de mucho pelear logré instalar un complemento de eclipse y algunas funciones tiene , pero no todas porque lo mezclo con C++ , y quedó una quimera.

Hay algún modo de hacer una instalación limpia de algún ide para c# !?

Se tiene que usar c# .net porque es el lenguaje indicado en el plan de estudios de laboratorio de programación orientación programacion en las escuelas secundarias de educación técnicas de la provincia de Buenos Aires .

Pd2 un monodevelop completo desde un  repositorio de Huayra sería lo ideal .

Gracias .

2 Respuestas

0 positivos 0 negativos
por (240 puntos)
Que te dice cuando queres instalar monodevelop?
por (390 puntos)
Que monodevelop ya no esta disponible en el repositorio.
Eso me dice siguiendo el tutorial de la pagina de monodevelop.
por (390 puntos)
root@aprender-conectados:/home/alumno# apt-get install monodevelop
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios aún no se han creado o se
han sacado de «Incoming».
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
 monodevelop : Depende: libglade2.0-cil (>= 2.12.45) pero 2.12.40-3 va a ser instalado
               Depende: libglib2.0-cil (>= 2.12.45) pero 2.12.40-3 va a ser instalado
               Depende: libgtk2.0-cil (>= 2.12.45) pero 2.12.40-3 va a ser instalado
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
root@aprender-conectados:/home/alumno#
0 positivos 0 negativos
por (880 puntos)
Si vas a usar .net quizas te convenga instalar code, tenes que agregar el repo de ms

Sino tenés, opciones como atom, codeblocks o netbeans (no estan en los repos, tenes que descargalos de sus respectivos sitios) pero los instalás sin problema sobre Huayra

Monodevelop ya no está en mas en debian porque no lo mantenía nadie y tenía dependencia de webkit que también quedó obsoleta.
¡Bienvenidas y bienvenidos a la ayuda comunitaria de Huayra! Aquí podrás hacer preguntas y también aportar respuestas para hacer crecer esta comunidad basada en este sistema operativo educativo, libre y federal.

39 preguntas

75 respuestas

49 comentarios

1,0m usuarios

...