PREGUNTERO
5 positivos 0 negativos
por Recién Llegadx.... (510 puntos) en Errores
Hola. Instalé huayra 5.0 y estaba actualizando desde el "actualizador de paquetes" pero solo algunas se pudieron instalar ya que me tira un error de autenticación, pero en ningún momento me aparece la opción para autenticar, solamente me aparece una advertencia titilando por un segundo en la pantalla y luego un mensaje de error.

Quisiera saber si se puede solucionar ese problema o actualizar desde el terminal.

Desde ya, gracias. Saludos.

1 Respuesta

0 positivos 0 negativos
por Huayra Ninja (21,3m puntos)
Para actualizar en una terminal:

sudo apt-get update

Luego de finalizado el proceso: sudo apt-get upgrade

Y finalmente sudo apt-get dist-upgrade
¡Bienvenidas y bienvenidos a la ayuda comunitaria de Huayra! Aquí podrás hacer preguntas y también aportar respuestas para hacer crecer esta comunidad basada en este sistema operativo educativo, libre y federal.

Recordá que para realizar una pregunta, primero debes alcanzar 130 puntos por medio de la votación de algunas de las preguntas o respuestas existentes.

271 preguntas

415 respuestas

300 comentarios

31,3m usuarios

...