PREGUNTERO
1 positivo 0 negativos
por Recién Llegadx.... (310 puntos) en Instalación

Hola. Tengo problemas para instalar la impresora de EPSON L 380. Descargue los driver deshttp://download.ebz.epson.net/dsc/search/01/search/searchModuleFromResult pero me dice gdebi que no se puede satisfacer la dependencia: lsb(>=3.2). Pero no me permite instalar lsb. Como puedo hacer para instalar lsb ?

Y tratando de instalar desde Sistema > Administracion > Configuracion de Impresion, se instala una pero me imprime caracteres raros

3 Respuestas

0 positivos 0 negativos
por Huayra Ninja (6,8m puntos)
Primero, desde esta página: https://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=ES&CN2=&DSCMI=132363&DSCCHK=8717ae432ca1a74dc1682d3c5c0d3334698e181f  , descargá el archivo: epson-printer-utility_1.1.1-1lsb3.2_amd64.

Luego, te recomiendo antes de instalar este archivo .deb, desde Synaptic, poné en buscar "epson" y dale a instalar a todos los paquetes.

Luego, si ejecutá el .deb.
por Recién Llegadx.... (310 puntos)
en synaptic lo el unico paquete que aparece cuando pongo a buscar epson es justamanete epson-printer-utility.
Esto me responde Synaptic:

epson-printer-utility:

El paquete epson-printer-utility no tiene una versión disponible, pero existe en la base de datos.
Esto generalmente significa que el paquete fue mencionado en una dependencia y nunca fue subido, ha sido declarado obsoleto o no está disponible en el contenido de sources.list
1 positivo 0 negativos
por Huayra Ninja (6,8m puntos)

Esta es una captura de mi Synaptic:

Probá hacer sudo apt-get install.......... y vas poniendo en cada caso, por ejemplo: "escputil" y de ser posible instalá todos.  Antes un update, upgrade y un dist-upgrade, para actualizar.

por Recién Llegadx.... (310 puntos)
editado por
Instale todo lo que aparece en synaptic pero, cuando quiero instalar el epson-printer-utility con dpkg me muestra este error:

dpkg: problemas de dependencias impiden la configuración de epson-printer-utility:
 epson-printer-utility depende de lsb (>= 3.2); sin embargo:
  El paquete `lsb' no está instalado.
por Huayra Ninja (6,8m puntos)
sudo apt-get install lsb.
por Recién Llegadx.... (310 puntos)
No hay candidatos para instalar. Estuve leyendo y el paquete lsb esta obsoleto desde 2015
por Colaborador (1,4m puntos)
Probaste instalando lsb-releaase y/o lsb-base? aunque deberían estar instalados en principio.
Lamentablemente esos paquetes de epson parecen estar hechos hace 10 años atras...
Una posiblidad es desempaquetarlo y vovler a empaquetar modificao el uso de la dependica de lsb. Seguramente tengo algun script que use el comando lsb y seria cuestion de reemplazarlo por lsb-release o algo que devuelva la mima info que esperan los drivers estos de epson.
por Recién Llegadx.... (310 puntos)
si ambos paquetes estan instalados, lsb-base y lsb-release
0 positivos 0 negativos
por Recién Llegadx.... (430 puntos)
Fíjate probando con un driver de una impresora Epson que ya esté instalado. Yo hice eso mismo y funciona la impresión, el escaner... Todo menos esa opción de ver los niveles de tinta.
¡Bienvenidas y bienvenidos a la ayuda comunitaria de Huayra! Aquí podrás hacer preguntas y también aportar respuestas para hacer crecer esta comunidad basada en este sistema operativo educativo, libre y federal.

Recordá que para realizar una pregunta, primero debes alcanzar 130 puntos por medio de la votación de algunas de las preguntas o respuestas existentes.

93 preguntas

176 respuestas

125 comentarios

1,2m usuarios

...