PREGUNTERO
1 positivo 0 negativos
por Recién Llegadx.... (270 puntos) en Errores

2 Respuestas

1 positivo 0 negativos
por Huayra Ninja (21,5m puntos)
La última actualización de Firefox es 120.0.1 (64-bit).

Tu sistema operativo se encuentra desactualizado ya que Huayra 6.5 es de 64 Bits, por lo tanto los plugins de tu navegador es seguro que al estar desactualizados, no te permiten correr vídeos en tu compu.
1 positivo 0 negativos
por Recién Llegadx.... (330 puntos)

Me quito el sombrero por tu equipo haya corrido bien la version 3.2, en mi caso al menos me ha sucedido que las versiones 3.x siempre me funcionaron con errores (no asi la actual 6.5 al menos en lo que a 64 bits respecta), si es capaz de correr dichas versiones te recomendaria buscar alternativas a huayra mas actualizadas, creo que hay distros que aun dan soporte a 32 bits.

te dejo el siguiente enlace si te resulta de tu interes:

https://www.softzone.es/linux/distros/mejores-distros-linux-32-bits/

de las ahi mecionadas recomendaria:

- OpenSUSE Leap

- MxLinux

- Zorin OS Lite

- Peppermint OS

Mas que nada porque he tenido la oportunidad de probarlas y ver que estan bastante completas en cuanto al soporte de hardware, sin dejar perifericos sin funcionar.

Si tienes la oportunidad de usar algunas de las mencionadas en la pagina, se agradece qeu compartas tu experiencia y tu recomendacion, desde ya te mando un abrazo.

¡Bienvenidas y bienvenidos a la ayuda comunitaria de Huayra! Aquí podrás hacer preguntas y también aportar respuestas para hacer crecer esta comunidad basada en este sistema operativo educativo, libre y federal.

Recordá que para realizar una pregunta, primero debes alcanzar 130 puntos por medio de la votación de algunas de las preguntas o respuestas existentes.

275 preguntas

424 respuestas

307 comentarios

33,9m usuarios

...