PREGUNTERO
1 positivo 0 negativos
por Recién Llegadx.... (170 puntos) en Errores
Al querer instalar la nueva actualizacion de VSCode me salta el error "No se puede satisfacer la dependencia: libxkbfile1 (>= 1:1.1.0)" en el instalador de paquetes.

Y al querer instalarlo por la terminal me sale:
-Los siguientes paquetes tienen dependencias incumplidas:
-code : Depende: libxkbfile1 (>= 1:1.1.0) pero 1:1.0.9-2+b11 va a ser instalado
-E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

¿Hay algo que pueda hacer para arreglarlo?

1 Respuesta

0 positivos 1 negativo
por Huayra Ninja (21,4m puntos)
por Recién Llegadx.... (170 puntos)
No me funciono ninguna de las opciones :C
Pero pude instalar el vscode con snap
Muchas gracias igualmente
¡Bienvenidas y bienvenidos a la ayuda comunitaria de Huayra! Aquí podrás hacer preguntas y también aportar respuestas para hacer crecer esta comunidad basada en este sistema operativo educativo, libre y federal.

Recordá que para realizar una pregunta, primero debes alcanzar 130 puntos por medio de la votación de algunas de las preguntas o respuestas existentes.

274 preguntas

419 respuestas

303 comentarios

32,2m usuarios

...